Войти Зарегистрироваться или 

Будут ли работать игры XGD3 на LT2 с дашем от 6 декабря?

ТопикиОффтопик 7

У меня стоит Лт 2.0, если я поставлю dashboard 6 декабря 2011 г. То можно будет играть во все игры или в некоторые нельзя? Я по поводу XGD3.

Оставить комментарий

  • atimoshichev atimoshichev4.02.2012 в 17:15 - 1 +   К себе в копилку:

    Не он сотрет сотрет тебе прошивку. Хочешь обновиться поставь lt+3.0, а потом новый даш, или наоборот. Но можешь не торопиться, игр, которые его требуют еще нет, в нем ниче таково нового нет (у самого стоит). И я, если чесно жалею что обновился, мне больше старый вид нравился.

     
  • Алексей Вшивков Алексей Вшивков4.02.2012 в 17:45 - 0 +   К себе в копилку:

    Он прошивку не стирает!
    Просто не идут XGD3 игры и игры с A.P 2.5!

     
  • atimoshichev atimoshichev4.02.2012 в 18:14 - 0 +   К себе в копилку:

    Извеняюсь думал он прошивку сотрет

     
  • vitaliy vitaliy4.02.2012 в 18:19 - 0 +   К себе в копилку:

    У меня стоит 2.0 зачем пере прошиваться на 3.0 если идут все игры кроме блэк опс, хало рич и вар фар2-смысл?

     
  • Алексей Вшивков Алексей Вшивков4.02.2012 в 18:24 - 0 +   К себе в копилку:

    Ты наверное схватил dae.bin потому что на lt+2.0 игры с A.P 2.5 ИДУТ!

     
  • FutureFuture FutureFuture4.02.2012 в 18:46 - 0 +   К себе в копилку:

    у меня прошивка 2.0. Идут абсолютно все игры (кроме тех что под 3.0). Обновлять дашборд и прошивку не вижу смысла, просто в лайв с ней с не лезу, чтобы dae.bin не поймать.

     
  • Алексей Вшивков Алексей Вшивков4.02.2012 в 18:56 - 0 +   К себе в копилку:

    Аналогично!

     

Оставить комментарий

Гости не могут оставлять комментарии,
пожалуйста, используйте простейшую регистрацию, или войдите

Rambler's Top100